Crypto Investing Outage
Incident Report for Step
Postmortem

ZeroHash API gateway was experiencing intermittent problems with availability, the issue has been resolved by ZeroHash

Posted Sep 15, 2022 - 13:55 PDT

Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 13:52 PDT
Monitoring
The issue has been resolved and we are monitoring the results.
Posted Sep 15, 2022 - 13:37 PDT
Investigating
We are currently investigating an issue when trading crypto or viewing the Investing tab.
Posted Sep 15, 2022 - 12:37 PDT
This incident affected: Crypto Investing.