Crypto investing availability impacted.
Incident Report for Step
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 09:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 15:50 PST
Investigating
We are experiencing issues with crypto investing, that may results in errors in the mobile app. We are working to identify and fix the issue as soon as possible.
Posted Dec 05, 2022 - 12:25 PST
This incident affected: Crypto Investing.